DSP Oscilloscope for F28069M

I cannot get the DSP oscilloscope to recognize the F28069M launchpad.

I am using the same board as the latest tutorial video (https://www.youtube.com/watch?v=iy7PsfRbAeE) and following it to a tee. JP7 is short circuited to enable SCIA(GPIO 28,29), baud rate is the same and I have tried several baud rates. I am using the the port number found in the device manager when I plug it in.

Auto code generation works perfectly, I can set variable in the code composer and everything works.

Is there an FTDI to UART emulator I need to install? A specific boot mode? An additional target config setting?

I also noticed that the ‘help’ for the DSP oscilloscope says that it works for F2803x and F2833x hardware targets but does not say anything about F28069, however that is what is used in the latest video for the DSP oscilloscope. Unreleased update? I am using PSIM 11.

RESOLVED

It was a TI driver issue. On some computers the XDS100 drivers do not install correctly. It took almost two days to source the solution so I hope this will help someone.

Follow this videos instruction for installing the drivers.
https://www.youtube.com/watch?v=3ZGUE7W0Nr0&list=FL4owC8dOmIGd70YlC_4XACg&index=1&t=208s

Thank you for your post, there can also sometimes be issues with “load VCP” in windows device manager.